Commentaires Firmware: Version MU04 pour le MX200

RÉSOLU
Modérateur

Commentaires Firmware: Version MU04 pour le MX200

[ modifié ]

Veuillez utiliser ce sujet afin de nous fournir des commentaires vis à vis de la mise à jour du firmware version MU04 de votre SSD Crucial MX200.
La nouvelle version du firmware MU04 est maintenant disponible. Cette mise à jour ne s’applique qu’au modèle MX200 et ne devrait pas être appliquée à d’autres modèles.
    

Vous trouverez les fichiers pour la mise à jour, ainsi qu’un guide sur les étapes à suivre pour cette procédure, en saisissant le modèle de votre SSD dans le menu au lien suivant :http://www.crucial.fr/fra/fr/aide-ssd



Date de sortie: 30/06/2016


•    Reduced resume from DEVSLP time
•    Improved drive error handling
•    Improved random read performance for some workloads
•    Improved Async Powerloss recovery
•    Thermal Throttling may not engage, issue introduced in MU03


Pour de plus amples informations, reportez-vous au guide de mise à jour du firmware

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
22 RÉPONSES
Kilo-octet Toqué

Re : Commentaires Firmware: Version MU04 pour le MX200

Bonjour.

Je viens d'acheter un SSD MX200 que j'ai installé dans mon macbock pro 8.1(late 2011).

Après clean install ou installation de back up le résultat est le même, beaucoup de lags / freezes intempestifs.

Après mise à jour du firmware (passage de MU03 à MU04), le résultat est le même. Malgré un gain en performance les freezes intempestifs rende le ssd à la limite de l'utilisable.....

Rageant vu le prix du matériel...

 

Modérateur

Re: Re : Commentaires Firmware: Version MU04 pour le MX200

Bonjour Potamx,  ,

 

Merci pour votre message.  Je suis désolée d’apprendre que vous rencontrez un souci avec votre SSD.


En cas de freezes, veuillez s’il vous plait mettre à jour l’EFI et le SMC sur votre Mac. Les informations sur ces procèdes sont contenues aux liens suivants :


http://support.apple.com/fr-fr/HT1237
https://support.apple.com/fr-fr/HT201295

 

La dernière manipulation recommandée est d’aussi réinitialiser la mémoire NVRAM de votre Mac en suivant l’article ci-dessous :


http://support.apple.com/fr-fr/HT204063


J’espère que ces conseils vous aideront à résoudre le problème. Je reste à votre service donc n’hésitez pas à me recontacter pour toutes autres questions.

 

Cordialement

 

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
Kilo-octet Toqué

Re: Re : Commentaires Firmware: Version MU04 pour le MX200

Bonjour et merci pour votre réponse.

L'EFI et SMC sont bien à jour et j'ai déjà procédé au reset de la NVRAM 2 fois.

Tout ça n'est pas très concluant et les freezes sont toujours d'actualité.

Je précise que le disque est installée à la place du HDD d'origine...

Modérateur

Re: Re : Commentaires Firmware: Version MU04 pour le MX200

Bonjour Potamx,

 

 

Merci pour ces précisions. Je vous suggère d’effacer le disque et recommencer la procédure à nouveau.

 

Afin d'effacer complètement les données et partitions de votre SSD de manière sécurisée, merci de suivre les étapes précisées dans l'article suivant de notre base de connaissances:

 

http://communaute.crucial.com/t5/FAQ-SSD/Comment-effacer-compl%C3%A8tement-un-SSD/ta-p/9313


Apres avoir effacé votre SSD, vous devez l’initialiser. Pour initialiser votre SSD sur votre Mac, veuillez suivre les étapes contenues dans l’article ci-dessous de notre base de connaissances:

 

http://communaute.crucial.com/t5/FAQ-SSD/Comment-initialiser-un-SSD-Mac/ta-p/9281

 

Vous pouvez à présent faire une installation fraiche du Mac OS. Les versions de l’OS X Lion et ultérieures, possèdent la fonction Restauration OS X. Cette fonction inclut tous les outils nécessaires pour installer OS X, réparer votre disque ou même le restaurer.

 

Vous pouvez y accéder en maintenant enfoncées les touches Commande + R au démarrage. Des informations supplémentaires sont disponibles au lien suivant :

 

https://support.apple.com/fr-fr/HT201314


Veuillez tester le disque juste après l’installation de l’OS avant de copier le backup de vos anciens fichiers. Si cela ne résout pas le problème, il serait utile aussi de tester avec l’ancien disque dur pour voir si les figes disparaissent.


Ces figes peuvent aussi être causées par un défaut matériel autre que le disque, comme par exemple la RAM. Afin de déterminer si la mémoire est défectueuse, vous pouvez utiliser l' Apple Hardware Test.

 

Vous trouverez les instructions vous permettant d'effectuer ce test au lien suivant:

 

http://support.apple.com/kb/HT1509?viewlocale=fr_FR

 

J’espère que ces informations vous soient utiles pour la résolution du problème. Si oui veuillez accepter cette réponse comme solution afin d’en informer le reste de la communauté.


Si les problèmes persistent après ces manipulations, nous pourrons vous échanger le disque sous garantie, donc veuillez envoyer un email à notre SAV à crucialsupportfr@micron.com en fournissant votre nom, prénom, adresse de facturation et aussi le lien vers cet échange sur le forum pour que l’équipe SAV sache ce qui a été déjà convenu entre nous. De plus, si vous avez acheté votre SSD chez Crucial.fr, veuillez inclure votre numéro de commande dans l’email. Si vous l’avez acheté chez un de nos revendeurs, il nous faudrait une copie de votre preuve d’achat donc veuillez nous la faire parvenir avec votre email.


N’hésitez pas à me recontacter pour toutes autres questions.

 

 

Bien Cordialement

 

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
Kilo-octet Toqué

Re: Re : Commentaires Firmware: Version MU04 pour le MX200

Bonjour.

 

J'ai testé avec la même installation de démarrer à partir de mon iMac mi 2011 en mode target à partir du ssd installer dans mon mac book pro ( Boot à partir de l'OS 10.10 installé sur le mx200 présent dans le macbookpro via firewire 800).

Après 15 min d'utilisation il s'avère qu'il n'y a aucun freeze et que l'utilisation du ssd est plutot fluide (malgrè le passage via firewire 800). Retour sur le macbookpro et freezes intempestifs, le ssd n'est même pas utilisable. Je pense donc à un réél problème de compatibilité entre le mx200 et cette génération de macbookpro (EFI, carte mère??....).

Si vous pouvez m'aiguiller ou me donner votre avis n'hésitez pas....

Modérateur

Re: Re : Commentaires Firmware: Version MU04 pour le MX200

Bonjour Potamx,

 

Ce disque est à 100% garantit compatible avec votre MacBook Pro et n’importe quel autre PC ou Mac possédant une connexion SATA, nous en avons vendu des centaines pour le même modèle de Mac donc je pense que ce soit un défaut matériel.  Je doute que le SSD soit en cause, puisqu’il fonctionne hors du Mac. En faisant une recherche en ligne, il semblerait qu’un certain nombre d’utilisateurs de MacBook Pro indiquent avoir un problème similaire du au câble SATA.


L’offre d’échange du disque sous garantie est toujours possible, et si le problème persiste avec un nouveau disque, je vous recommanderai de faire vérifier le câble SATA par un expert.

 

J’espère que ceci vous sera utile, n’hésitez pas à me recontacter pour toutes autres questions.

 

Cordialement

 

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
Kilo-octet Toqué

Re: Re : Commentaires Firmware: Version MU04 pour le MX200

Bonjour et tout d'abord merci pour votre réponse.

Lorsque je démarre en mode target (https://support.apple.com/fr-fr/HT1661) sur mon imac ( le disque est donc encore dans le mac book pro et le signal passe donc par le câble sata) tout marche correctement et le ssd est fluide. Je me demandais donc juste si ce cas pouvais pouvais vous permettre de m'aiguiller sur un autre probleme...

Modérateur

Re: Re : Commentaires Firmware: Version MU04 pour le MX200

Bonjour Potamx,

 

Ah merci pour la précision, j’avais mal compris auparavant. Vous n’avez pas mentionné si vous avez essayé le Apple Hardware test donc je vous conseille de vérifier cela sur votre MacBook Pro, car c’est peut être un autre matériel qui cause le souci tel que la RAM. Si le souci persiste je suis à court d’idée donc je vous conseille un échange du disque.

 

Cordialement

 

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
Mini Souris

Re: Re : Commentaires Firmware: Version MU04 pour le MX200

Ecran bleu (Kernel data inpage error) après ajout SSD secondaire 500gb et mise à jour MU04

Bonjour,

je possède un ideapad lenovo yoga 13 i5 8gb ssd 128 samsung sous W8.1

le SSd d'origine ne suffisant plus, j'ai ajouté un SSD crucial 500gb je précise en Disque secondaire.

Sachant qu'avec les nouveau Pc ce n'est pas toujours évident de faire une migration du système j'ai gardé l'os sur le DD d'origine de 128 Go.

pendant une journée tout semble foctionner normalement.

Le lendemain, j'ai téléchargé le Crucial storage executive pour maj le firmware du SSD (MU 04) et la les problèmes ont commencé.

L'utilitaire semble s'emparer du boot après le rédémarrage, donc il redémarrait en boucle sur l'utilitaire de Crucial, j'ai du mettre plein de paramètres sur (default) dans le bios pour enfin pouvoir redémarrer normalement sur W 8.1.

Quelques munites après j'ai des écrans bleus Kernel data inpage error... ils surviennent de façon aléatoire ... à des intervales irréguliers ... 

Donc je me demande d'ou peut venir le problème des écran bleus, tout ce que j'ai trouvé de semblable concerner les personens qui ont cloné et installé le système dessus, chose que je n'ai pas faite.

Je rappelle que j'ai fait quelques manipulations sur windows (recommandées pour optimiser le SSD et éviter des écritures inutiles) comme le trim, le page file aisni que toutes les focntionnalités qui sont déstinées traditionnellement aux disques ... et inutiles sur les SSD. D'ailleurs la pluparts étaient reconnues et modifiées par défaut par windows donc je n'avais pas eu à les faire. J'ai également créé des liens dynamiques de la bibliothèque (télechargement, musique, vidéos etc) de sorte à ce que l'emplacement soit sur le SSD Crucial.

donc je vous prie de bien vouloir m'éclairer la dessus.

-Comment je peux vérifier si la MAj s'est bien passée?Et si jamais le problème venait de la MAJ  est ce que je peux revenir au firmware d'origine?

Je rappelle que d'après l'utilaire Crucial executive le SSd est sain et fonctionne d'ailleurs parfaitement!

merci par avance.