Prob mx200 vitesse ecriture lente

Kilo-octet Toqué

Prob mx200 vitesse ecriture lente

[ modifié ]

Bonjour,

 

J'ai besoin d'aide pour mon mx200, la vitesse d'écriture est anormalement faible.

Le disque est monté en slave sur le slot sata3_0 ahci activé (chips intel).

 

Manipulations effectuées :

- Controleur marvell désactivé dans le bios

- Pilotes ahci intel ou microsoft

- Mise à jour des drivers carte mère

- Inversion sur les slots sata et des cables

 

Ma carte mère est une asus P8Z68-V pro b3, mon disque système est un ssd vertex2 et sa vitesse est de 200+ ecriture/lecture

 

-----------------------------------------------------------------------
CrystalDiskMark 5.0.2 x64 (C) 2007-2015 hiyohiyo
                           Crystal Dew World : http://crystalmark.info/
-----------------------------------------------------------------------
* MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]
* KB = 1000 bytes, KiB = 1024 bytes

   Sequential Read (Q= 32,T= 1) :   560.903 MB/s
  Sequential Write (Q= 32,T= 1) :   169.549 MB/s
  Random Read 4KiB (Q= 32,T= 1) :   370.305 MB/s [ 90406.5 IOPS]
 Random Write 4KiB (Q= 32,T= 1) :   127.216 MB/s [ 31058.6 IOPS]
         Sequential Read (T= 1) :   509.400 MB/s
        Sequential Write (T= 1) :   156.464 MB/s
   Random Read 4KiB (Q= 1,T= 1) :    28.069 MB/s [  6852.8 IOPS]
  Random Write 4KiB (Q= 1,T= 1) :    95.926 MB/s [ 23419.4 IOPS]

  Test : 1024 MiB [F: 0.0% (0.1/465.8 GiB)] (x5)  [Interval=5 sec]
  Date : 2015/10/20 18:15:17
    OS : Windows 7 Ultimate SP1 [6.1 Build 7601] (x64)

 

Merci d'avance pour votre réponse,

 

EDIT:

Le disque n'est pas en cause, il fonctionne parfaitement lorsqu'il est monté en master avec win10.

Qu'est ce qui fait qu'il ne soit pas aussi performant en slave ? Y'a t'il une manipe à faire ?

 

Merci pour votre aide


 

1 RÉPONSE
Gestionnaire de Communauté

Re : Prob mx200 vitesse ecriture lente

Bonjour Boris,

Merci pour votre message.

Ceci me semble un souci de connexion puisque nous savons que le SSD fonctionne correctement quand il est le disque principal. Certains paramètres pourraient en être la cause, mais je ne pourrais pas m’avancer sur cette théorie. Je vous suggère de parler directement à Asus qui pourra vous renseigner sur la meilleure configuration.


Une autre solution serait de garder le SSD Crucial en tant que disque principal puisque vous savez qu’il fonctionne bien et mettre l’autre en tant que secondaire ?

J’espère que ces recommandations vous soient utiles et n’hésitez pas à me recontacter pour toutes autres questions.

Cordialement

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?