Impression qu'une de mes barrettes est défectueuse

Kilo-octet Toqué

Impression qu'une de mes barrettes est défectueuse

[ modifié ]

Bonjour,

 

Je poste ici afin d'avoir quelques avis, concernant un problème sur ma nouvelle config.

 

Asrock 970 Extreme3

FX6100

CORSAIR 550W

RADEON HD 6450

Kit appairé 2 x 2 Go Crucial Ballisitix Tactical DDR3 PC3-12800 CL8, 1,5V

(référence sur les barettes BLTG3D1608DT1TX0.Z16F, XMP, 1600MHz 8-8-8-24 1.5V)

 

L'installe de Windows 7 s'est révélée difficile, beaucoup de BSOD après install.

J'en suis venu à penser qu'il s'agissait d'un bug graphique, d'où la 6540 qui remplace une 4550.

Les problèmes sont malheureusement restés identiques après changement de la carte video et désinstall/reinstall des drivers en règle. En plus l'ancienne carte tournait bien sur l'ancienne carte mère ... Smiley triste

 

J'en suis donc au test des barrettes avec MEMTEST86+. Ca se précise.

Pour l'une des barrettes, succès sur plus d'une passe, et dans différents slots ( je vais la laisser une nuit pour passer plus de cycles et confirmer) avec 0 erreurs, bios à 1333 et timings ajustés suivant le profil repère 1333 vu dans le bios.

Pour l'autre, elle fait bien vaciller la config. Déjà, elle n'est pas reconnue à toutes les fois à 1333 défaut (la CM la reconnait normalement comme telle, pour passer à 1600 il faut activer le profil XMP), elle est dès fois (aléatoirement) à 800. Le bios UEFI freeze alors souvent, et la seule solution qui marche est : power off, débranchement du cordon d'alim, attendre 2 minutes, extraire/remettre la barrette, rebrancher redémarrer, sans toutes ces actions il n'est même pas possible d'atteindre ensuite le bios UEFI, ni même de booter sur le CD de Memtest86+ ... Et quand c'est possible, le programme renvoie très vite des erreurs, puis fait "freeze" la config avec des fois un biiiiiip long continu ...

 

J'ai remarqué que les 2 barrettes, quoique identiques, ne sont pas semblables au niveau du CI, sur l'une c'est bien propre partout mais sur l'autre il y a un dépôt blanc autour de 3 micro-condensateurs SMD sur une des faces, près des pins de connexion; c'est comme ça out of the box, et je suis soigneux avec la manipulation du matériel. Je précise aussi que je n'ai pas overvolté les barettes (1,5V), cherchant une base stable sans overclock pour installer le système bureautique et htpc, et pas de jeux.

 

En ne mettant que la "bonne" barrette, eh bien Windows 7 boot sans soucis, par contre OCCT ne permet pas de dépasser 2 secondes après 1 minute de départ idle. Il n'y a pas d'overclock ni de logiciel d'overclock d'installé. je pense que c'est dû au fonctionnement qui est altéré vu qu'on n'est plus en dual channel, du fait d'une seule barette d'installée.

CPUZ reporte les bonnes informations, barrette single 2048 tournant à 800 MHz - NB frequency 2000 - FSB/RAM 1:4    - 9-9-9-24-33 comme prévu par le réglage actuel des timings bios.

 

Je pense donc à faire un RMA, j'ai acheté chez LDLC donc ça devrait être possible.

Mais est-ce la bonne démarche ? Cette ram est elle bien adaptée à la carte mère et au FX6100 ? D'après ce que j'avais pu lire, c'est OK, mais bon ... Smiley triste

 

Image Barrette OK

 

http://www7.pic-upload.de/03.02.13/ius2u3xi7ok.jpg

 

Image barrette dépôt blanc

 

http://www7.pic-upload.de/03.02.13/dxr8gheqqje.jpg

 

 

 

Cordialement.

 

nArshOrn

 

EDIT : la "bonne" barrette vient de terminer sa 15ème passe sans aucune erreur après avoir tourné pendant 9h ...

 

http://www7.pic-upload.de/04.02.13/tah2n65lak4d.jpg

 

Impossible d'avoir un fonctionnement correct avec l'autre !!!

 

 

 

4 RÉPONSES
Modérateur

Re : Impression qu'une de mes barrettes est défectueuse

[ modifié ]

Pas de doute, ton problème est du à une barrette en particulier.

 

Cette mémoire est bien compatible avec ta carte mère. Tu peux faire une demande de remplacement sous garantie auprès de Crucial si ton achat chez LDLC date de plus d'un mois. Tu peux le faire en ligne toi-même, ou faire une demande au service client. Donne lors de ta demande toutes les précisions apportées ici, qui aide vraiment à établir la nature du problème.

Crucial_LorMod, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Kilo-octet Toqué

Re : Impression qu'une de mes barrettes est défectueuse

Bonjour,

 

Merci LorMod, j'ai envoyé le kit en RMA au Royaume Uni hier. Le service a été très réactif, j'ai reçu le mail avec numéro RMA et lien pour étiqueter le colis dans l'heure qui a suivi ma demande !!! Bravo pour la qualité du service Smiley heureux Smiley heureux Smiley heureux

 

J'attends le retour du kit afin de re-tester les barrettes individuellement avant toute utilisation sérieuse du système.

 

Je laisse le sujet ouvert afin de pouvoir le conclure (happy end) dans quelques jours.

 

Cordialement,

 

narshorn

 

 

Kilo-octet Toqué

Re : Impression qu'une de mes barrettes est défectueuse

Mise à jour : je viens -enfin !!! Smiley heureux - de recevoir mes barrettes de retour de RMA.

<En fait il n'y avait plus de stock pour ma référence, ils ont dû attendre d'autres batchs.

 

Testées individuellement sous Memtest86+, aucun souci. Idem pour les 2 barrettes testées en même temps.

Du coup, mon Windows démarre sec et sans souci pour l'instant. Je touche du bois ... on dirait que mes problèmes sont résolus !!! Smiley heureux

 

 

Kilo-octet Toqué

Re : Impression qu'une de mes barrettes est défectueuse

J'ai une question. Je tourne à 200 x 18 (3600) avec DRAM à 800, FSB 1/4, j'ai du modifier le timing DRAM pour avoir le bon profil xmp 1.3 ( 8 8 8 24 36 2T ), tension DRAM à 1,5V.

 

Jusqu'où est-ce safe pour mes Ballistix BLT2G3D1608DTTX0CEU en dual channel. Je crois avoir vu que la VMax était en dessous de 1,65V. Pour l'instant le système marche comme un charme à 1,5 V ...

 

Merci !

 

nAr