M550 256GO non reconnu

Mini Souris

M550 256GO non reconnu

Bonjour je viens de faire l'aquisition d'un SSD M550 pour le mettre sur un DELL mais le probléme c'est qu'il n'est pas reconnu dans le bios pourtant je l'ai mis sur un autre PC en interne et je l'ai partitionné et formaté mais toujours rien. La carte mére du dell et une gigabyte GA-K8VM800MNF REV01 et le firmware du SSD MU01 je voudrais m'en servir pour installer windows.

9 RÉPONSES 9
Mini Souris

Re : M550 256GO non reconnu

Bonjour,

 

AHCI est-il activé dans le bios ?

 

Voilà un lien de conseils pour les ssd.

 

http://www.clubic.com/disque-dur-memoire/disques-durs-ssd/article-448256-4-optimiser-ssd.html

Mini Souris

Re : M550 256GO non reconnu

le probleme c'est que je n'ai pas ahci juste raid et ide et je ne trouve pas de mise a jour du bios.

Mini Souris

Re : M550 256GO non reconnu

Je suis trés dessus car il n'y a pas marqué que certain pc ne sont pas compatible de plus pas beaucoup d'aide.

Mini Souris

Re : M550 256GO non reconnu

Bonsoir,

 

Et ce lien ça correspond ?

 

http://www.gigabyte.com/products/product-page.aspx?pid=1810#bios

 

 

Mini Souris

Re : M550 256GO non reconnu

Pour moi c'est le bon lien et je l'avais trouvé mais quand je regarde la date c'est la même que la mienne donc j'aurais la derniére mise à jour ? De plus je ne vois rien marqué sur l' AHCI ou le sata. MA version date du 06.07.2005 et c'est 1.0u.

Giga-octet Génial

Re : M550 256GO non reconnu

Bonjour tnerual18, Merci pour votre message. Je suis navrée que vous rencontrez des problèmes avec votre SSD M550. Alors tout d’abord pour vous rassurer, le fait que le BIOS soit en RAID ou IDE ne devrait pas affecter le SSD. Votre SSD peut fonctionner en mode IDE, AHCI ou RAID. La meilleure façon de tirer le plus possible de votre SSD en matière de performance et de rapidité est de l’utiliser en mode AHCI mais ceci n’est pas obligatoire. Avez-vous essayé de mettre a jour les pilotes SATA utilisés et aussi avez-vous essayé de brancher le SSD sous un autre câble ou port SATA ? Le fait que le SSD soit détecté dans un autre ordinateur et que vous avez pu le partitionner, m’indique que le SSD n’est pas défectueux, donc le problème vient de l’environnent au sein de votre PC qui n’est peut être pas compatible avec le SSD. Je tiens aussi a préciser que nous ne recommandons pas de SSDs compatibles avec la carte mère GA-K8VM800M donc il existe peut être une incompatibilité au niveau du système mais j’avoue que les raisons me sont inconnues. Ceci dit, vu qu’elle possède une connexion SATA1, le SSD devrait fonctionner. Pourriez-vous s’il vous plait m’apporter plus de précisions sur le modèle Dell de votre machine ? En effet les fabricants de cartes mères font parfois des modifications a leur produits pour les ordinateurs OEM, donc cette carte mère aurait put subir certains changement avant d’être installée dans votre Dell. Aussi vous pouvez essayer le cycle d’alimentation pour tout remettre à zéro dans le SSD, vous trouverez les étapes a suivre pour ce processus au lien suivant : http://communaute.crucial.com/t5/FAQ-SSD/Mon-SSD-a-disparu-pourquoi-n-est-il-plus-reconnu-par-mon/ta... Si ceci vous aide a résoudre le problème, veuillez accepter cette réponse comme solution afin d’en informer les autres utilisateurs. Si le problème persiste, n’hésitez pas à me recontacter avec le modèle de votre Dell et le résultat des tests avec d’autres câbles et le cycle d’alimentation. Merci d’avance. Cordialement
Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
Mini Souris

Re : M550 256GO non reconnu

Je me suis trompé ce n'est pas un dell mais un packard bell imedia 2095 pour la carte mére c'est bien une GA-K8VM800M j'ai déjà fait le cycle d’alimentation changé de port sata et de cable je ne vois pas grand chose d'autre.

Giga-octet Génial

Re : M550 256GO non reconnu

Bonjour team18fr,

 

Merci pour votre réponse. J’ai essaye de faire une recherche online pour votre Packabard Bell et j’avoue n’avoir pas trouve beaucoup d’informations dessus. Si l’ordinateur possède une connexion SATA le SSD devrait fonctionner.

 

A ce stage, sachant que le SSD n’est pas défectueux car il a fonctionne sur un autre ordinateur sans aucun problème et il a été détecté et partitionné dessus, le problème pourrait parvenir de 2 sources :

 

  • Une mauvaise connexion : Il y’a peut être un problème d’alimentation donc il faut vérifier les ports et câbles SATA mais aussi le câble d’alimentation. Essayez de reconnecter votre ancien disque dur aux mêmes ports pour vérifier qu’il n’y a pas de problèmes.

 

  • Le BIOS a besoin d’une mise a jour : Vérifiez et installez la dernière mise a jour du BIOS chez Packard Bell ou chez Gigabyte.

 

Si ces deux options n’éliminent pas le problème, je vais devoir conclure que le SSD n’est pas compatible. Si vous avez acheté le disque directement chez Crucial, veuillez contacter notre Service Clientèle au numéro vert 0805 102 963 pour entamer un retour du produit pour un remboursement. Sinon, je vous conseille de contacter le revendeur directement.

 

Veuillez me tenir au courant si vous réussissez a résoudre le problème ou si vous avez besoin d’autres renseignements.

 

Cordialement

 

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
Highlighted
Mini Souris

Re : M550 256GO non reconnu

je vais mettre un autre HDD en sata pour voir et je vous redis. Merci