Freeze récurrent sur BX300

Bébé Puce

Freeze récurrent sur BX300

Bonjour,

 

j'ai installé il y a 3 mois un dd SSD BX300 sur mon laptop DELL Latitude E5530 avec 8Go de RAM. Il s'agit du disque principal système avec Windows 10. Depuis l'installation, je rencontre des freeze récurrents (plusieurs par jour) pendant lesquelles tout se bloque y compris le pointeur de la souris. L'utilisation redevient normale après un temps d'attente de quelques secondes à plusieurs minutes. Je ne connaissais pas cela avec mon ancien dd (non SSD). J'ai réinstallé complètement Windows 10 avec formatage et j'ai toujours le même problème.

 

Pourriez-vous m'orienter?

 

Merci d'avance

6 RÉPONSES
Giga-octet Génial

Re: Freeze récurrent sur BX300

@jhidalgo 

Bonjour et merci pour votre message. Aviez-vous téléchargé le logiciel Acronis sur votre machine (même si vous ne l’avez pas utilisé ?) ? Si oui, désinstallez le logiciel et supprimez tous les fichiers du logiciel et redémarrez la machine, ceci devrait résoudre le problème. Si le problème persiste ou que vous n’aviez pas téléchargé le logiciel, vérifiez le type de pilote SATA que vous avez et assurez-vous d’avoir la dernière version. Il est aussi avisé de changer de type de pilote car ceci peut affecter la stabilité du disque, donc si vous avez les pilotes Microsoft, veuillez essayer ceux d’Intel ou vice versa. Les pilotes Intel se trouvent sur le site du fabricant de votre PC ou ici : https://www.dell.com/support/home/uk/en/ukbsdt1/product-support/product/latitude-e5530/drivers

 

Tenez-moi informée des résultats de vos essais et n’hésitez pas si vous avez d’autres questions.

Bien Cordialement

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
Highlighted
Bébé Puce

Re: Freeze récurrent sur BX300

Merci, j'ai testé et ça semble fonctionner. J'attends un peu avant de crier victoire.

Giga-octet Génial

Re: Freeze récurrent sur BX300

Ok merci, veuillez revenir pour nous dire quelle solution vous avez testé pour la résolution. Merci d’avance

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
Bébé Puce

Re: Freeze récurrent sur BX300

Bonjour,

malheureusment, j'ai installé alternativement les pilotes SATA d'Intel et ceux de Microsoft mais le problème persiste avec les mêmes symptômes. Je n'ai pas non plus installé le logiciel Acronis.

Avez-vous une autre idée ?

Merci d'avance,

Jérôme

Giga-octet Génial

Re: Freeze récurrent sur BX300

Si le problème persiste je vous conseille d’échanger le disque sous garantie. Vous pouvez réclamer un échange en ligne ici :

https://www.crucial.fr/webapp/wcs/stores/servlet/RMALandingView?catalogId=10154&langId=-2&storeId=10...

 

Vous recevrez un email avec les instructions pour nous retourner le produit et nous vous l’échangerons une fois le SSD reçu.

 

Bien Cordialement

Crucial_NG, Modérateur Crucial FR
______________________________________________
Comment puis-je savoir quelle mémoire acheter?
Consultez nos produits: FR
Vous pensez que votre mémoire est défectueuse, que faire?
Consultez nos FAQs
Utilisez notre Boîte à idées pour donner votre avis.
Toujours besoin d’aide? Contactez notre Service Client.
Vous souhaitez devenir Super User?
Bébé Puce

Re: Freeze récurrent sur BX300

Bonjour,

j'ai demandé un échange et après avoir installé le nouveau BX300, je m'aperçois que le problème persiste. J'ai testé avec un disque SSD de plus fable capacité d'une autre marque ainsi qu'avec un disque sur non-SSD, et dans les deux cas, je n'ai pas ce problème.

J'ai l'impression qu'il s'agit d'une incompatbilité spécifique entre le BX300 et mon ordinateur, un DELL Latititude E5530. Que puis-je faire maintenant ?

 

Merci d'avance