SSD Crucial P1 CT500P1SSD8 installé, SMART ne marche pas

Kilo-octet Toqué

SSD Crucial P1 CT500P1SSD8 installé, SMART ne marche pas

Bonjour à tous,

 

Je viens de changer mon SSD par un Crucial P1 CT500P1SSD8 500go PCIE NVME.

Ce dernier fonctionne parfaitement, sauf que l'outil crucial storage executive ne le reconnait pas, de même que CrystalDiskInfo.

 

La machine est un Dell Latitude E7470 Windows 10 pro x64

- dernier bios installé sur le PC

- Windows est à jour et a été installé de zéro sur le SSD

- il n'y a pas d'update de firmware pour le SSD (vu sur le site crucial)

- ce sont les dernières versions de crystaldiskinfo et de crucial storage executive

- Le SSD est correctement reconnu par Windows

- le smart remontait très bien avec le précédent SSD sur le même PC

- J'ai fait un benchmark, les perfs sont OK

 

Pouvez-vous m'aider?

 

Merci

 

crucial04.pngcrucial01.pngcrucial02.pngcrucial03.png

 

2 RÉPONSES 2
Highlighted
Kilo-octet Toqué

Re: SSD Crucial P1 CT500P1SSD8 installé, SMART ne marche pas

Bon j'ai trouvé la solution.

En fait chez Dell la machine est configuré en RAID par défaut
https://www.dell.com/community/Laptops-General-Read-Only/Dell-M-2-FAQ-regarding-AHCI-vs-RAID-ON-Stor...
et il faut être en AHCI pour que le smart fonctionne

Problème, si on change de RAID vers AHCI dans le bios, windows crashe au boot. La solution est sur http://support.thinkcritical.com/kb/articles/switch-windows-10-from-raid-ide-to-ahci

Modérateur

Re: SSD Crucial P1 CT500P1SSD8 installé, SMART ne marche pas

Bonjour capitaine_choc,

 

Merci pour votre retour au sujet du Storage Executive. Nous sommes désolés d'apprendre que vous rencontrez un problème avec celui-ci.

 

Pour essayer de personnaliser ce qui pourrait être la cause des problèmes veuillez essayer de désinstaller le Storage Executive puis le réinstaller à nouveau afin qu'il puisse fonctionner sans problème.

 

Veuillez noter que tout réglage de matériel, les paramètres du BIOS ou les pilotes en essayent de faire fonctionner Storage Executive peuvent avoir un impact négatif sur le fonctionnement normal du SSD et le Storage Executive ainsi.
Si vous utilisez un ordinateur de bureau avec les ports Marvel et Intel SATA, essayez celui qui n'est pas branché sur le SSD.

 

Rassurez-vous ainsi que les pilotes de votre carte mère soient à jour, vous pouvez contacter le fabricant de votre ordinateur pour de plus amples informations sur les mises à récentes.

Nous espérons que ces informations vous seront utiles et nous restons à votre disposition donc n’hésitez pas à nous recontacter pour toutes autres questions.


Cordialement,