pilote SSD MX 500 ne correspond pas dans le gestionnaire de peripheriques W10

Bébé Puce

pilote SSD MX 500 ne correspond pas dans le gestionnaire de peripheriques W10

Bonjour,j'ai migré d'un SSB BX300 240GO vers un MX500 en 500 Go et lorsque je regarde le pilote du nouveau SSD dans le gestionnaire de peripheriques sous Windows 10,celui ci indique CT240BX300SSD1.

Je ne sais pas si cela a une incidence et si en desinstallant le pilote et en redemarrant tout rentrerai dans l'ordre ou si cela mettrai la pagaille.

Ce SSD est mon unique disque dur.

De plus,je trouve le lancement de petits programmes, souvant en version portable, trés lent.

Merci pour vos retours.

1 RÉPONSE 1
Highlighted
Modérateur

Re: pilote SSD MX 500 ne correspond pas dans le gestionnaire de peripheriques W10

Bonjour Dan66,

 

Merci de nous avoir contactés à votre SSD Crucial.

 

Il peut y avoir une autre raison comme un besoin de mise à jour des pilotes. Rassurez-vous ainsi que les pilotes de votre carte mère soient à jour. Essayez alors de mettre à jour les pilotes de votre système et de votre carte mère, et vérifiez que les dernières mises à jour Windows ont été effectuées. Une nouvelle version sera sans doute disponible sur le site du fabricant de votre ordinateur.
Vous pouvez contacter le fabricant de votre ordinateur pour de plus amples informations sur les mises à récentes.

 

Nous espérons que ces informations vous seront utiles et nous restons à votre disposition donc n’hésitez pas à nous recontacter pour toutes autres questions.

 

Cordialement,